Internet Banking Slow and Unresponsive
Incident Report for Citizens National Bank
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 14:21 EDT
Monitoring
12:50pm CDT Update - As of 12:45pm CDT we are seeing services returned to our baseline and fully operational but our teams are continuing to monitor to ensure stability.
Posted Oct 04, 2021 - 13:56 EDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 13:56 EDT
Investigating
We are currently investigating an issue wherein syncs are latent or populating errors. All teams are engaged to resolve as quickly as possible.
Posted Oct 04, 2021 - 13:51 EDT
This incident affected: Online Banking (CNB Mobile Banking, Web Banking).