Internet Banking Slow and Unresponsive
Incident Report for Citizens National Bank
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 19:01 EDT
Update
We are currently finalizing the last changes that we believe will bring our services back to fully operational. Some users may still see slower syncs but most should be seeing a much better experience at this point in time.
Posted Oct 01, 2021 - 13:17 EDT
Update
Once users successfully login, they will see hard posted transactions but pending transactions will remain unavailable at this time. Engineers continue to make adjustments to improve system performance as we work to restore services.
Posted Oct 01, 2021 - 11:25 EDT
Update
We are continue to see slower than expected logins and transaction syncs and users will receive the message, ‘You are signed in but we had trouble getting all of your data.’ Engineers remain engaged to fully restore services as soon as possible
Posted Oct 01, 2021 - 10:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 10:00 EDT
Identified
We are currently seeing slower transaction syncs which may result in an error updating accounts. Engineers are currently researching.
Posted Oct 01, 2021 - 08:55 EDT
This incident affected: Online Banking (CNB Mobile Banking, Web Banking).